Papercut Printing Issues
Incident Report for South Hadley Public Schools
Resolved
This incident has been resolved.
Posted Dec 21, 2022 - 09:20 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2022 - 09:13 EST
Identified
There is several regressive DNS setting configurations from AD cutover causing printer name resolution issues. Configurations are being pushed to each Canon device to resolve this issue.
Posted Dec 21, 2022 - 08:56 EST
This incident affected: SHPS-Printing.